Вход | Регистрация
 

Внутренняя ошибка компоненты dbeng8

Внутренняя ошибка компоненты dbeng8
Я
   AlecoZAV
 
07.09.10 - 14:51
Знаю, что уже обсуждалось, но....
При загрузке документов из XML файла (нестандартная обработка) выходит ошибка
Ошибка СУБД:
Внутренняя ошибка компоненты dbeng8
по причине:
Внутренняя ошибка компоненты dbeng8
Загрузка ведется в базу УТ 10.3.11.4
Версия ядра 8.1.15.14
Тестирование и исправление базы ничего не дало
Выгрузка загрузка не помогает
chdbfl.exe ошибок не обнаружено
Та же обработка на другом компьютере работает без ошибок
Что это может быть???
 
 
   zbv
 
1 - 07.09.10 - 14:54
кэш почисти
   AlecoZAV
 
2 - 07.09.10 - 15:08
(1) не помогает, на этой машине все перепробовали уже вроде
   AlecoZAV
 
3 - 07.09.10 - 15:40
Нашел что вылетает при записи банковского счета, вручную вылетает с такой же ошибкой
   Mitriy
 
4 - 07.09.10 - 15:41
(3) на букву Я нажми...
   AlecoZAV
 
5 - 07.09.10 - 15:43
(4) ???????
   Mitriy
 
6 - 07.09.10 - 15:45
(5) справа от сабжа, красная такая...
   Лефмихалыч
 
7 - 07.09.10 - 15:45
   AlecoZAV
 
8 - 07.09.10 - 15:47
(6) если подскажешь мне ссылку, найденную по этой букве и отвечающую на мой вопрос то я буду считать гением, а пока только умником могу назвать, послать каждый может, особенно не в реале, а вот помочь....
   Лефмихалыч
 
9 - 07.09.10 - 15:48
(8) идентичность этой dll с аналогичными на других компах проверял?
   Лефмихалыч
 
10 - 07.09.10 - 15:49
+(9) ну, вот на самом деле ответ, найденный по букве "Я" http://www.gilev.ru/1c/support/tasks/3.htm
   Mitriy
 
11 - 07.09.10 - 15:54
(10)+ по первой же ссылке есть совет выгрузить в детешник и загрузить обратно...
   Лефмихалыч
 
12 - 07.09.10 - 15:55
(11) автор вроде пробовал
   Mitriy
 
13 - 07.09.10 - 15:55
(11) мля... не дочитал пост (10) до конца...
   Mitriy
 
14 - 07.09.10 - 15:56
(12) проглядел, пардон...
   Mitriy
 
15 - 07.09.10 - 15:57
(13) поправка, пост (8)
   AlecoZAV
 
16 - 07.09.10 - 16:07
(9) проверял((((((, попробовал на ноуте, все нормально грузится, возвращаюсь на сервак, опять таже лажа
1с техподдержка не отвечает
   Лефмихалыч
 
17 - 07.09.10 - 16:10
(16) на том же компе под любым пользователем домена это происходит или только под одним? Кэши конфигурации чистил?
   AlecoZAV
 
18 - 07.09.10 - 16:13
(17) кэш чистил, на сервере домена нет, но пробовал под тремя пользователями, одинаково
   Лефмихалыч
 
19 - 07.09.10 - 16:15
(18) где именно кэш чистил?
   AlecoZAV
 
20 - 07.09.10 - 16:28
админ чистил в пользовательских учетках
   AlecoZAV
 
21 - 07.09.10 - 16:30
в общем вопрос решился переносом базы и ядра на другой физический диск, похоже диск битый
   AlecoZAV
 
22 - 07.09.10 - 16:31
Лефмихалыч - спасибо за попытку помочь))))
   Лефмихалыч
 
23 - 07.09.10 - 16:31
(21) ага, диск битый и по этому сабж воспроизводится только на одном компьютере. Логика, блинский фиг...
Кеш просто почистили не полностью
   AlecoZAV
 
24 - 07.09.10 - 16:34
(23) именно потому что диск битый на одном компе(серваке) сабж и воспроизводится, работа ведется в терминале, на других компах делалось на копии, поэтому ошибки и не было, диск поставили на проверку, закончит - поглядим


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.